<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	
			<link rel="shortcut icon" href="http://davidatlanta.com/wp-content/uploads/2016/01/Woz_m99S_400x400.jpeg" />
		
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="alternate" type="application/rss+xml" title="David Atlanta RSS Feed" href="http://davidatlanta.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="David Atlanta Atom Feed" href="http://davidatlanta.com/feed/atom/"/>
	<link rel="pingback" href="http://davidatlanta.com/xmlrpc.php" />
	<title>D List: 10 things gay guys do in the mirror &#8211; David Atlanta</title>
<link rel="alternate" type="application/rss+xml" title="David Atlanta &raquo; Feed" href="http://davidatlanta.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Atlanta &raquo; Comments Feed" href="http://davidatlanta.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="David Atlanta &raquo; D List: 10 things gay guys do in the mirror Comments Feed" href="http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/davidatlanta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sq-slider-css'  href='http://davidatlanta.com/wp-content/themes/medley/inc/css/slider.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://davidatlanta.com/wp-content/themes/medley/inc/css/font-awesome.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://davidatlanta.com/wp-content/themes/medley/inc/css/normalize.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400italic%2C400%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C800italic%2C400%2C300%2C600%2C700%2C800&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sq-style-css'  href='http://davidatlanta.com/wp-content/themes/medley/style.css?ver=4.5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://davidatlanta.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-content/plugins/advanced-advertising-system/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"http:\/\/davidatlanta.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://davidatlanta.com/wp-content/plugins/advanced-advertising-system/js/frontend.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://davidatlanta.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://davidatlanta.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://davidatlanta.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hey, Daddy! My boyfriend is hotter than me' href='http://davidatlanta.com/2017/03/hey-daddy-my-boyfriend-is-hotter-than-me/' />
<link rel='next' title='Read our page-by-page digital edition' href='http://davidatlanta.com/2017/03/read-our-page-by-page-digital-edition/' />
<meta name="generator" content="WordPress 4.5.7" />
<link rel="canonical" href="http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/" />
<link rel='shortlink' href='http://davidatlanta.com/?p=141918' />
<link rel="alternate" type="application/json+oembed" href="http://davidatlanta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://davidatlanta.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.1.79" /> -->
	
	<style type="text/css">
		
					.sq-sidebar-widgets { float: right; }
			.sq-content-area { float:left; }
		
		a, #sq-site-description, .sq-single-post .sq-post-footer ul .sq-post-categories a, .sq-connect-social-icons li a, .sq-post .sq-post-meta ul li, .sq-main-nav li:hover > a, .sq-main-nav .current_page_item > a, .sq-main-nav .current-menu-parent > a, .sq-main-nav .current-menu-item > a, .sq-main-nav .current_page_ancestor > a, .post-date, .sq-single-post #sq-post-tags a { color:#008fb5 }

		blockquote, .wp-caption .wp-caption-text, pre, .comment-reply-link, .sq-button, button, input[type="button"], input[type="reset"], input[type="submit"], .sq-post-read-more{ border-color: #008fb5 }

		.sq-post .sq-post-title:after, .nav-links .current { background-color: #008fb5 }		

		.sq-slider .slides > li .sq-overlay { background-color:  }
		
  	</style>

    
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-72704323-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	
</head>

<body class="single single-post postid-141918 single-format-standard">

		<nav id="sq-mobile-nav">
			<div class="menu-medleythemetopmenu-container"><ul id="mobile-menu" class="menu"><li id="menu-item-136587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136587"><a title="Print Edition" href="http://davidatlanta.com/print-edition/">Print Edition</a></li>
<li id="menu-item-136628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136628"><a href="http://davidatlanta.com/category/features/">Features</a></li>
<li id="menu-item-136627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136627"><a href="http://davidatlanta.com/category/columns/">Columns</a></li>
<li id="menu-item-136631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136631"><a href="http://davidatlanta.com/about-us/">About Us</a></li>
<li id="menu-item-138187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138187"><a href="http://davidatlanta.com/careers/">Careers</a></li>
<li id="menu-item-136630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136630"><a href="http://davidatlanta.com/advertise/">Advertise</a></li>
</ul></div>		</nav><!-- #sq-mobile-nav -->
		
		<header id="sq-header-container">		
			
			<nav id="sq-site-nav" class="sq-container sq-main-nav">
				<div class="menu-medleythemetopmenu-container"><ul id="main-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136587"><a title="Print Edition" href="http://davidatlanta.com/print-edition/">Print Edition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136628"><a href="http://davidatlanta.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136627"><a href="http://davidatlanta.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136631"><a href="http://davidatlanta.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138187"><a href="http://davidatlanta.com/careers/">Careers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136630"><a href="http://davidatlanta.com/advertise/">Advertise</a></li>
</ul></div>			</nav><!-- #sq-site-nav -->			
							
			<div class="sq-header  sq-container">			
			
				<div id="sq-site-logo-container">
						
					<a href="http://davidatlanta.com/" data-site-name="David Atlanta" data-site-description="Atlanta&#039;s #1 LGBT Community Magazine">		
																			<figure class="sq-logo"><img src="http://davidatlanta.com/wp-content/uploads/2016/01/david-logo-main.png" alt="site logo" id="sq-site-logo" /></figure>							
														
					</a>
							
				</div><!-- sq-site-logo-container -->
							     	 <div id="sq-banner-top">
				    <article id="aas_widget-15" class="sq-widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="720" data-h="90" data-t="10"><a style="width:720px;height:90px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=136748-136747-136667-136583-1&nonce=45e37e8071&redir=http%3A%2F%2Fwww.atlantapride.org&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="136748-136747-136667-136583-1"  data-nonce="45e37e8071"><img width="680" height="80" src="http://davidatlanta.com/wp-content/uploads/2016/01/STD-Blue-green_680x80.jpg" class="attachment-full size-full" alt="STD-Blue-green_680x80" srcset="http://davidatlanta.com/wp-content/uploads/2016/01/STD-Blue-green_680x80.jpg 680w, http://davidatlanta.com/wp-content/uploads/2016/01/STD-Blue-green_680x80-300x35.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></a><a style="width:720px;height:90px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=141588-141587-141586-136583-2&nonce=cd679efd40&redir=https%3A%2F%2Fwww.nycpride.org%2Fevents%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="141588-141587-141586-136583-2"  data-nonce="cd679efd40"><img width="680" height="80" src="http://davidatlanta.com/wp-content/uploads/2017/03/NYCPride_PrideIsland_DavidAtlanta_680x805_Animation3.gif" class="attachment-full size-full" alt="NYCPride_PrideIsland_DavidAtlanta_680x805_Animation3" /></a><a style="width:720px;height:90px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=141748-141747-141746-136583-3&nonce=5e4ea0fd65&redir=https%3A%2F%2Fwww.atlantasymphony.org%2FCommerce%2FTicketSection.aspx%3FperfId%3D95782&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="141748-141747-141746-136583-3"  data-nonce="5e4ea0fd65"><img width="680" height="80" src="http://davidatlanta.com/wp-content/uploads/2017/03/ASOLGBTNight_DavidWeb_680x80_v3.jpg" class="attachment-full size-full" alt="ASOLGBTNight_DavidWeb_680x80_v3" srcset="http://davidatlanta.com/wp-content/uploads/2017/03/ASOLGBTNight_DavidWeb_680x80_v3.jpg 680w, http://davidatlanta.com/wp-content/uploads/2017/03/ASOLGBTNight_DavidWeb_680x80_v3-300x35.jpg 300w" sizes="(max-width: 680px) 100vw, 680px" /></a><a style="width:720px;height:90px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=140968-140967-140966-136583-4&nonce=4a6e519e67&redir=https%3A%2F%2Fthisfreelife.betobaccofree.hhs.gov%2Four-story&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="140968-140967-140966-136583-4"  data-nonce="4a6e519e67"><img width="728" height="90" src="http://davidatlanta.com/wp-content/uploads/2017/02/NS_OS15_Flagship_Luis_728x90.jpg" class="attachment-full size-full" alt="NS_OS15_Flagship_Luis_728x90" srcset="http://davidatlanta.com/wp-content/uploads/2017/02/NS_OS15_Flagship_Luis_728x90.jpg 728w, http://davidatlanta.com/wp-content/uploads/2017/02/NS_OS15_Flagship_Luis_728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></article>			     	 </div><!-- #sq-banner-top -->
		        					
					
	<ul class="sq-social-links">
		<li><a href="https://www.facebook.com/DavidAtlantaMagazine"><i class="fa fa-facebook"></i></a></li>		<li><a href="https://twitter.com/davidatlantaga"><i class="fa fa-twitter"></i></a></li>				<li><a href="https://www.instagram.com/davidatlantamag/"><i class="fa fa-instagram"></i></a></li>													</ul><!-- .sq-social-links -->
									
				<i id="sq-show-mobile-nav" class="fa fa-bars"></i>
			
				<i class="fa fa-search sq-show-search"></i>										
				
				<form action="http://davidatlanta.com" class="sq-search-form" method="get">
    <label class="screen-reader-text">Search for:</label>
    <input type="search" class="s" name="s" placeholder="Search..." required />
    <button type="submit" class="sq-search-submit" value=""></button>
</form><!-- .sq-search-form -->				
			</div><!-- .sq-header -->																				
				
		</header><!-- #sq-header-container -->	
			
<div class="sq-page-container sq-container">
		
	
	<div class="sq-content-area">

		
			<article id="sq-post-141918" class="sq-entry sq-post sq-content sq-single-post post-141918 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-d-list">
		
		<header class="sq-post-header">
			
				
							
														<a href="http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/"><figure class="sq-thumbnail"><img width="650" height="466" src="http://davidatlanta.com/wp-content/uploads/2017/03/web_mirror_daddy.jpg" class="attachment-sq-blog-thumbnail size-sq-blog-thumbnail wp-post-image" alt="web_mirror_daddy" srcset="http://davidatlanta.com/wp-content/uploads/2017/03/web_mirror_daddy.jpg 650w, http://davidatlanta.com/wp-content/uploads/2017/03/web_mirror_daddy-300x215.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></figure></a>
					
				
					
		</header><!-- .sq-post-header -->
	
		<div class="sq-post-content">
			<h2 class="sq-post-title"><a href="http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/" rel="bookmark">D List: 10 things gay guys do in the mirror</a></h2>			
				
			<div class="sq-post-meta">
				<ul>
					<li>March 28, 2017</li>
					<li>|</li>
					<li class="sq-post-categories"><a href="http://davidatlanta.com/category/columns/" rel="category tag">Columns</a>, <a href="http://davidatlanta.com/category/columns/d-list/" rel="category tag">D List</a></li>
					<li>|</li>
					<li><a href="http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/#respond">0 Comments</a></li>
				</ul>
			</div><!-- .sq-post-meta -->

			<h4>The D(avid) List lets readers point their gay male truth guns at different topics. This week: readers catch themselves in the&nbsp;mirror. Want to add one to this&nbsp;D List&nbsp;or&nbsp;make&nbsp;a idea for a future one? Write our editor with ‘D List’ in the subject line:&nbsp;<a href="mailto:Mike@DavidAtlanta.com">Mike@DavidAtlanta.com</a>.</h4>
<h5><img class="alignleft size-full wp-image-141919" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-2-3-e1490723402615.jpg" alt="unspecified-2" width="250" height="375"><strong>1. Checks Out Own Butt</strong></h5>
<h5><strong><img class="size-full wp-image-141924 alignright" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-6-e1490723633393.jpg" alt="unspecified-6" width="250" height="167">4. Practices Selfie Angles</strong></h5>
<h5><strong>&nbsp;</strong></h5>
<h5><strong><img class="alignleft size-full wp-image-141920" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-4-e1490723464179.jpg" alt="unspecified" width="250" height="250">3. Lifts Shirt, Snaps Abs</strong></h5>
<h5><strong>&nbsp;</strong></h5>
<h5><strong><img class="size-full wp-image-141928 alignright" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-5-e1490723852140.jpg" alt="unspecified" width="250" height="359">2. Sings Power Ballads into a Hairbrush</strong></h5>
<h5><strong>&nbsp;</strong><strong>&nbsp;</strong></h5>
<h5><strong><img class="size-full wp-image-141921 alignnone" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-4-1-e1490723507579.jpg" alt="unspecified-4" width="251" height="167">5. Examine Pores in Brightest Light</strong><strong>&nbsp;</strong></h5>
<h5><strong>&nbsp;</strong></h5>
<h5><strong><img class="size-full wp-image-141931 alignright" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-1-5-e1490724017589.jpg" alt="unspecified-1" width="250" height="167">6. Practices Seen@ Poses</strong></h5>
<h5><strong>&nbsp;</strong></h5>
<h5><strong><img class="size-full wp-image-141922 alignleft" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-1-4-e1490723544411.jpg" alt="unspecified-1" width="249" height="164">7. Adjusts Package</strong></h5>
<h5><strong>&nbsp;</strong></h5>
<h5><strong><img class="size-full wp-image-141932 alignright" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-7-e1490724050855.jpg" alt="unspecified" width="251" height="167">8. Tests Sunglasses On-Off Skills</strong></h5>
<h5><strong>&nbsp;</strong></h5>
<h5><strong><img class="alignleft size-full wp-image-141923" src="http://davidatlanta.com/wp-content/uploads/2017/03/web_d_list_mirror2b-e1490723587779.jpg" alt="web_d_list_mirror2b" width="251" height="167">9. Scrutinizes Naked Body Mercilessly</strong></h5>
<h5><strong>&nbsp;</strong></h5>
<h5><strong><img class="size-full wp-image-141925 alignright" src="http://davidatlanta.com/wp-content/uploads/2017/03/unspecified-3-1-e1490723673806.jpg" alt="unspecified-3" width="251" height="167">10. Rehearses Flirting</strong></h5>
<h5>&nbsp;</h5>
<h5>&nbsp;</h5>
<h5>&nbsp;</h5>
<h5>&nbsp;</h5>
					</div><!-- .sq-post-content -->
		
		<footer class="sq-post-footer">
					
			<ul class="sq-post-footer-meta">
				
				<li class="sq-post-author">
														</li>
	
					<li>
		<ul class="sq-sharing-buttons">
			
															
			<li><a href="http://twitter.com/home&quest;status=D%20List:%2010%20things%20gay%20guys%20do%20in%20the%20mirror&plus;http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/" class="sq-twitter" target="_BLANK"><i class="fa fa-twitter"></i></a></li>
			<li><a href="http://www.facebook.com/share.php&quest;u=http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror//&amp;title=D%20List:%2010%20things%20gay%20guys%20do%20in%20the%20mirror" class="sq-facebook" target="_BLANK"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle&quest;mini=true&amp;url=http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/&amp;title=D%20List:%2010%20things%20gay%20guys%20do%20in%20the%20mirror&amp;summary=&amp;source=" class="sq-linkedin" target="_BLANK"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="https://plus.google.com/share&quest;url=http://davidatlanta.com/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/" class="sq-google-plus" target="_BLANK"><i class="fa fa-google-plus"></i></a></li>
			
		</ul> 
	</li>
				
			</ul><!-- .sq-post-footer-meta -->
			
		</footer><!-- .sq-post-footer -->
		
			
</article><!-- .sq-post -->

				
			
<div id="comments" class="comments-area">

	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title"><span>Leave a comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/d-list-10-things-gay-guys-do-in-the-mirror/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://davidatlanta.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141918' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2e956f684f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="250"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- .comments-area  -->

				
	</div><!-- .sq-content-area -->


<aside class="sq-sidebar-widgets sq-content">

	
	<article id="aas_widget-16" class="sq-widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="125" data-t="10"><a style="width:300px;height:125px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=138856-138855-138854-138851-1&nonce=0a4e5ce8de&redir=http%3A%2F%2Fwww.davidatlanta.com%2Fprint-edition&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="138856-138855-138854-138851-1"  data-nonce="0a4e5ce8de"><img width="300" height="125" src="http://davidatlanta.com/wp-content/uploads/2017/03/v20_i13_cover_button.jpg" class="attachment-full size-full" alt="v20_i13_cover_button" /></a></div></article><article id="aas_widget-3" class="sq-widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="7"><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=136646-136645-136643-136619-1&nonce=6563cc7716&redir=http%3A%2F%2Fwww.theagelesscenter.com%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="136646-136645-136643-136619-1"  data-nonce="6563cc7716"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2016/01/5RqIcF_ageless_web.jpg" class="attachment-full size-full" alt="5RqIcF_ageless_web" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=140971-140970-140966-136619-2&nonce=46adb3f878&redir=https%3A%2F%2Fthisfreelife.betobaccofree.hhs.gov%2Four-story&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="140971-140970-140966-136619-2"  data-nonce="46adb3f878"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/02/NS_OS15_Flagship_Luis_300x250.jpg" class="attachment-full size-full" alt="NS_OS15_Flagship_Luis_300x250" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=141906-141905-141904-136619-3&nonce=6f904a107c&redir=http%3A%2F%2Fwww.atlantamedicalaesthetics.com&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="141906-141905-141904-136619-3"  data-nonce="6f904a107c"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/03/DavidWebBoxAd-2.jpg" class="attachment-full size-full" alt="DavidWebBoxAd (2)" /></a></div></article><article id="aas_widget-5" class="sq-widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="7"><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=140735-140734-140733-136639-1&nonce=df6fccd3d4&redir=https%3A%2F%2Fwww.shakykneesfestival.com%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="140735-140734-140733-136639-1"  data-nonce="df6fccd3d4"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/01/SK17-300x250V2.gif" class="attachment-full size-full" alt="SK17-300x250V2" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=140739-140738-140737-136639-2&nonce=5a1a7fef2b&redir=https%3A%2F%2Fwww.shakybeatsfestival.com%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="140739-140738-140737-136639-2"  data-nonce="5a1a7fef2b"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/01/SB17-300x250-1.gif" class="attachment-full size-full" alt="SB17-300x250" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=140812-140811-140810-136639-3&nonce=fdc4809c91&redir=http%3A%2F%2Fsgiz.mobi%2Fs3%2FDavidDM&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="140812-140811-140810-136639-3"  data-nonce="fdc4809c91"><img width="625" height="521" src="http://davidatlanta.com/wp-content/uploads/2017/01/PrismHealthCare_DavidAtlanta_Web2.0.jpg" class="attachment-full size-full" alt="PrismHealthCare_DavidAtlanta_Web2.0" srcset="http://davidatlanta.com/wp-content/uploads/2017/01/PrismHealthCare_DavidAtlanta_Web2.0.jpg 625w, http://davidatlanta.com/wp-content/uploads/2017/01/PrismHealthCare_DavidAtlanta_Web2.0-300x250.jpg 300w" sizes="(max-width: 625px) 100vw, 625px" /></a></div></article><article id="aas_widget-6" class="sq-widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="7"><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=140703-140702-140701-136640-1&nonce=ef576aa49f&redir=http%3A%2F%2Fwww.beatymd.com&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="140703-140702-140701-136640-1"  data-nonce="ef576aa49f"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/01/Est.-1989.jpg" class="attachment-full size-full" alt="Est. 1989" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=141591-141590-141586-136640-2&nonce=fb5b3b700e&redir=https%3A%2F%2Fwww.nycpride.org%2Fevents%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="141591-141590-141586-136640-2"  data-nonce="fb5b3b700e"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/03/NYCPride_PrideIsland_GoliathAtlanta_300x250_v3.gif" class="attachment-full size-full" alt="NYCPride_PrideIsland_GoliathAtlanta_300x250_v3" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=141841-141840-141839-136640-3&nonce=3ce9710eff&redir=https%3A%2F%2Fwww.joininghearts.org%2Fabout-us%2Fsweet-tea-party%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="141841-141840-141839-136640-3"  data-nonce="3ce9710eff"><img width="625" height="521" src="http://davidatlanta.com/wp-content/uploads/2017/03/Untitled-1.jpg" class="attachment-full size-full" alt="Untitled-1" srcset="http://davidatlanta.com/wp-content/uploads/2017/03/Untitled-1.jpg 625w, http://davidatlanta.com/wp-content/uploads/2017/03/Untitled-1-300x250.jpg 300w" sizes="(max-width: 625px) 100vw, 625px" /></a></div></article><article id="weblizar_facebook_likebox-2" class="sq-widget widget_weblizar_facebook_likebox"><h3 class="sq-widget-title"> </h3>		<style>
		@media (max-width:767px) {
			.fb_iframe_widget {
				width: 100%;
			}
			.fb_iframe_widget span {
				width: 100% !important;
			}
			.fb_iframe_widget iframe {
				width: 100% !important;
			}
			._8r {
				margin-right: 5px;
				margin-top: -4px !important;
			}
		}
		</style>
        <div style="display:block;width:100%;float:left;overflow:hidden;margin-bottom:20px">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.4";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like-box" style="background-color: auto;" data-small-header="true" data-height="560" data-href="https://www.facebook.com/DavidAtlantaMagazine" data-show-border="true" data-show-faces="true" data-stream="false" data-width="292" data-force-wall="false"></div>
			<div style="display:none;">Facebook By Weblizar Powered By Weblizar</div>
		</div>
        </article><article id="aas_widget-7" class="sq-widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="7"><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=136677-136676-136675-136641-1&nonce=b4e19b353d&redir=https%3A%2F%2Fwww.facebook.com%2FCockpit-125775760837441%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="136677-136676-136675-136641-1"  data-nonce="b4e19b353d"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2016/01/cockpit-brewers.jpg" class="attachment-full size-full" alt="cockpit brewers" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=141829-141828-141827-136641-2&nonce=0687271a45&redir=https%3A%2F%2Fwww.facebook.com%2Fbulldogsbaratlanta%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="141829-141828-141827-136641-2"  data-nonce="0687271a45"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/03/Bulldogs-Web-Ad.jpg" class="attachment-full size-full" alt="Bulldogs Web Ad" /></a></div></article><article id="aas_widget-8" class="sq-widget widget_aas_widget"><div class="aas_zone" style="visibility:hidden" data-w="300" data-h="250" data-t="7"><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=136681-136680-136679-136642-1&nonce=17257e49b9&redir=http%3A%2F%2Fwww.timberfell.com%2F&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="136681-136680-136679-136642-1"  data-nonce="17257e49b9"><img width="625" height="521" src="http://davidatlanta.com/wp-content/uploads/2016/01/Timberfell.jpg" class="attachment-full size-full" alt="Timberfell" srcset="http://davidatlanta.com/wp-content/uploads/2016/01/Timberfell.jpg 625w, http://davidatlanta.com/wp-content/uploads/2016/01/Timberfell-300x250.jpg 300w" sizes="(max-width: 625px) 100vw, 625px" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=137226-137225-137224-136642-2&nonce=689f0c1fc1&redir=http%3A%2F%2Fwww.swingingrichards.com&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="137226-137225-137224-136642-2"  data-nonce="689f0c1fc1"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2016/02/David-Web-A.jpg" class="attachment-full size-full" alt="David-Web-A" /></a><a style="width:300px;height:250px;float:left;" class="aas_wrapper" href="http://davidatlanta.com?ads_click=1&data=141098-141097-141096-136642-3&nonce=888331fb93&redir=http%3A%2F%2F+www.camptheriversedge.com&c_url=http%3A%2F%2Fdavidatlanta.com%2F2017%2F03%2Fd-list-10-things-gay-guys-do-in-the-mirror%2F" style="overflow:hidden;" target="_blank" data-ads="141098-141097-141096-136642-3"  data-nonce="888331fb93"><img width="300" height="250" src="http://davidatlanta.com/wp-content/uploads/2017/02/TRE-David-Magazine-web-box-ad-February-22-submission.jpg" class="attachment-full size-full" alt="TRE David Magazine web box ad February 22 submission" /></a></div></article>	
</aside><!-- .sq-sidebar-widgets -->
</div><!-- #sq-page-container-->
		
	<footer id="sq-footer-container" class="sq-container">
		
				
		<div id="sq-footer">												
					
					<p id="sq-copyright">&copy; David Atlanta, 2017						
							
													&nbsp;<a href="http://sculptureqode.com"><span id="sq-footer-credit">&#124;&nbsp; Created with &nbsp;<i class="fa fa-heart"></i>&nbsp; by Sculpture Qode</span></a>
												
					</p><!-- #sq-copyright -->
					
						
	<ul class="sq-social-links">
		<li><a href="https://www.facebook.com/DavidAtlantaMagazine"><i class="fa fa-facebook"></i></a></li>		<li><a href="https://twitter.com/davidatlantaga"><i class="fa fa-twitter"></i></a></li>				<li><a href="https://www.instagram.com/davidatlantamag/"><i class="fa fa-instagram"></i></a></li>													</ul><!-- .sq-social-links -->
						
		</div><!-- #sq-footer -->
		
	</footer><!-- #sq-footer-container -->	

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://davidatlanta.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-content/themes/medley/inc/js/retina.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-content/themes/medley/inc/js/slider.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-content/themes/medley/inc/js/dynamic.php?ver=4.5.7'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-content/themes/medley/inc/js/script.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://davidatlanta.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>

</body>
</html>
